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1. Software screenshot 
Screenshot of NVivo 12 after adding a few files and double clicking on one document to view details 
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2. Tabs (in the Ribbon from left to right at the top of your window) 

❖ File: Create a new project; save your project; set preferences using ‘Options’; copy your project; preview 

and print your project; close your project; etc. 

❖ Home: Go to the clipboard; item properties; explore an item; code files; create new classifications; Set up 

or adjust what you can see in the workspace; dock and undock items in Detail View; organize List View 

❖ Import: Import projects; import data from social media (through NCapture); import files and surveys; 

import classifications; import bibliography from management software; import notes and email; import 

reports and codebooks 

❖ Create: Create notes, new codes, new documents, new classifications, new sets, purchase transcripts  

❖ Explore: Run basic queries (text search, word frequency, or coding queries); run complex queries 

(compound queries, coding comparisons, or group queries); access the Query Wizard; Create charts, 

Maps and Diagrams 

❖ Share: Generate reports, extracts; Export project items, Copy project; Export items, list and codebook. 

 

3. Adding Materials to your Project 

Creating a new Folder 

• Right-click on the folder (e.g., in Data, ‘Files’ or ‘Externals’) where you’d like to create the new folder 

Importing to the Data Folder 

• In the Navigation Pane for Data, select the folder to which the file is to be imported 

• Right-click on the white area in the List view of the Files folder, or the folder into which the file should 

be imported  

• On the menu which pops up, select ‘Import items’ 

• Select the type of file which you would like to import 
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OR 

• Go to the Data tab on the ribbon 

• Select the type of file which you’d like to import 

OR 

• Open the file folder where you want to import your files 

• From your computer folder, where you have your files, drag and drop directly into NVivo 

Creating a new document 

• In the Navigation Pane for Files, select the folder in which the document is to be created.  

• Right-click on the white area in the List View of the folder.  

• Select ‘New File’ from the menu which pops up 

• Then select whether you would like to create a Document, Audio, or Video. 
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• In the ‘Properties’ dialogue box which opens, type in a name and description for the document, and set 

Attribute values.  

OR 

• Go to the Create tab 

• In the ‘Data’ area, select document or external. 

4. Running a Text Search Query 

• In the Explore Tab, under the query group, click on the Text Search button 

• In the tab that popped up, 

o Select which files you want to use for the query (files and externals, selected items or selected 
folders only) 

o Enter the text you want to search for into the box 

o Use the slider to determine how exact you want the matches to be 

o Use the drop-down menu ‘Spread to’ to indicate whether you want to save just the found word in 

the query results or with context 

o Use the ‘Special’ drop-down menu if you’d like to include wildcard characters, perform a Boolean 

search, or search for fuzzy or near matches [optional] 
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• Click ‘Run Query’ to begin your query (you can also choose ‘Run and Save Results’ if you click the arrow 

next to ‘Run Query’) 

• After you ran the query, you can save the results separately and/or activate the ‘Add to Project’ button in 

the top-right corner if you want the resulting query to be added to your project 

P.S. Note on view: By default the Query tab pops up at the bottom of the screen constraining the query results 

view (especially important for visualization), you might want to go to the main Tab ‘View’ and change the detail 

view from bottom to right. 

Visualizing a Text Search Query 

The results of a Text Search Query can be displayed in three ways: 

• A Summary, which shows you the number of references to the text you searched for in each file  

• A Reference list, which lists all the references in the files 

• A Word Tree, which puts the text you searched for in the centre of a graphic, and all of the preceding 

and following contexts on either side. [The word tree will only appear if you chose “None” in the ‘Spread 

to’ drop-down menu, because the Tree cannot be created for phrases, only for single words] 
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5. Running a Word Frequency Query 

• In the Explore Tab, under the query group, click on the Word Frequency button 

• In the box which pops up, 

o Select which files you want to use for the query (files and externals, selected items or selected 
folders only) 

o Choose how many words you want to display (e.g., the 100 most frequent, the 1000 most 

frequent) or if you want to display all words  

o Use the box to set the minimum word length (3 typically used for English to exclude some 

articles, prepositions and pronouns; for the longer words the ‘stop-word list’ can be used1) 

o Use the slider to determine how exact you want the matches to be 

• Click ‘Run’ to begin your query 

                                                 
1 To view and edit the (default) stop word list: File tab => Project Properties => General tab => click the Stop Words button. 
In the window that pops up you can view and edit the stop word list by removing or adding new words. Each word must be separated 
by a space. In the Word Frequency query results window you will also be able to add selected words to the stop word list quickly. 
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Visualizing Word Frequency Queries 

Once you have run a word frequency query, you have a number of options for how to display the results. Using 

the tabs at the side of the Word Frequency detail view, you can choose to create  

• A Summary, which lists the words in order of frequency 

• A Word Cloud, which creates a picture and displays more frequent words as being more prominent 

• A Tree Map, which displays hierarchical data as a set of nested rectangles 

• Various kinds of Cluster Analyses (e.g., dendrograms, cluster maps, circle graphs)2 

In addition, right-clicking on the results of a word frequency query will give you a menu with options to create 

new nodes, run text search queries, add the selected word to the stop-word list, or export your query 

visualization. 

 

 

 

 

 

                                                 
2 There are no customization options for suggested visualization methods (colors and shapes are set). 
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6. Nodes: Use & Coding 

Creating a new Node 

• In any view, you can click on the Create Tab, then under codes group click on the ‘Node’ button  

[when you already have nodes in your project, you can create sub-nodes within the main node by 

selecting an existing node before clicking on the ‘Node’ button on the Create tab] 

 

OR 

• In the Nodes List view, right-click in the list view, and select ‘New Node’ in the menu which pops up 

OR 

• Create a new Node from the result of a word frequency or text search query. Right-click on a word, and 

select ‘New Node’ in the menu which pops up 

OR 

• Create a new Node while you’re coding (see Coding section below)  

Node Summary View [switch between Summary and References using the tabs on the right]  

 

Name of file File Location # of 
references 

% of the file 
covered by 

the reference 

View 
tabs 
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Node References View 

 

 

 

Coding 

Code at a new node 

• Go to the files folder, and open the file you would like to code 

• On the opened file, select the content you want to code 

• On the Home tab or the Document tab, in the Coding section, choose Code => Code… 

• In the Select Code items box, choose where you want to store the node by selecting the folder or 

another node, if you want to create a new child node, then click the New Node button to create the 

node  

• Enter a name for the node 

• Click OK and a confirmation message is displayed on the status bar 

OR 

• Select the text content you want to code  

• On the Document tab, in the Coding group, click Code In Vivo 

The node is created in the ‘Nodes’ main folder with the name same as the selected text 

OR 

• Drag and drop coding 

o Go to the files folder, and open the file you would like to code 

o Go to Nodes folder, so you have your nodes list view right next to the file you want to code. You 

may want to arrange the workspace so that Detail View is beside the node list 

o Select the content you want to code  

o Drag the selected content to the bottom section of your nodes view 

 
Reference 1 in File 1 

File 2 title 

Reference 2 in File 1 

File 1 title 

Reference 1 in File 2 
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o Enter a name for the node 

o Click OK and a confirmation message is displayed on the status bar 

OR 

• Right click 

o Go to the files folder, and open the file you would like to code 

o On the opened file, select the content you want to code 

o Right click on selected content 

o From the pop-up menu, select code 

o In the Select Code items box, choose where you want to store the node by selecting the folder 
or another node, if you want to create a new child node, then click the New Node button to 
create the node  

o Enter a name for the node 
o Click OK and a confirmation message is displayed on the status bar 

OR 

• Quick coding bar 

o Go to the files folder, and open the file you would like to code 

o On the opened file, select the content you want to code 

o On the quick coding bar, enter a name for your new node, and then click code 
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Code at an existing node 

• Select the content you want to code 

• On the Home tab or the Document tab, click Code=> Code…, and choose one of the Existing 

Nodes, and click OK  

OR 

• Drag and drop coding 

o Go to the files folder, and open the file you would like to code 

o Go to Nodes folder, so you have your nodes list view right next to the file you want to code. You 

may want to arrange the workspace so that Detail View is beside the node list 

o Select the content you want to code  

o Drag the selected content to the relevant node  

OR 

• Quick coding bar 

o Go to the files folder, and open the file you would like to code 

o On the opened file, select the content you want to code 

Enter node 
name here 

Click here 
to code 
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o On the quick coding bar, type the name of the existing node (as you start typing, name of nodes 

will start to show up), and then click code 
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7. Keyboard Shortcuts 

Shortcut Function 

Creating items 

CTRL+Shift+N Create a new folder (click first on any folder, and then use the shortcut) or you 

can create any item, open the list view of nodes to create new node, or the list 

view of files to create a new document, or the list view of memos to create a new 

memo. Need to do one click on any of the list view to create the item. 

Importing files and memos 

CTRL+Shift+I Import a new file or memo, open the corresponding list view, do one click and 

the use the shortcut 

Working with Nodes 

CTRL+Shift+N Create a new Node (in the Node List view only) 

Working in documents and transcripts 

CTRL+E Switch between ‘Read Only’ and the ‘Editable’ modes  

(editing the files does not affect the original doc files)  

Coding files 

CTRL+F3 Code selected content within a file at a new node 

CTRL+F2 Code selected content within a file at an existing node (you will be asked what 

node you want to code at) 

CTRL+F6 Code a selected file at a new node 

CTRL+F5 Code a selected file at an existing node (you will be asked what node you want to 

code at) 

CTRL+F8 Code in vivo (selected text will be coded at and used to name a new node) 

Working with audio and video 

F4 Play or pause the media player 

F8 Stop the media player 

F11 Mark the start of a selected portion of the file 

F12 Mark the end of a selected portion of the file 
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